monolithic kernel

WordPressのSimple Tweetプラグインが動かない

February 19, 2011

Simple Tweetプラグインをインストールしたとき、PHP5を使っているにも関わらず以下のようなメッセージが表示されることがあります。

Twitter OAuth は PHP5 以降でのみ利用できます。

このメッセージはこちらによるとPHPのバージョンが古い時だけでなくcURLが入っていないときにも表示されるようなので、サクっとインストールしましょう。

Ubuntuであれば以下のような感じです。

sudo aptitude install php5-curl